心はいつもAirPucci (空元気でもいいから)

毎日がPucciを着ているような気分

あんたのrakeは新しいけど古いのが必要なんだよっ!!と怒られた

   


Mavericksってrubyが2.0になったんですね。
てのはおいといて、

rails3.1プロジェクトのコードをダウンロードしてきて、動かそうとすると、rake dbでおこられちゃいます。
「あんたのrakeは新しいけどGemにはもちっと古いのが要るって書いてあんのよ!」的な。

Gemにそんなこと書いてないしな、、
Gemfile.lockでもないよ?

ググりましら、

rakeコマンドの前に
bundle execをつければ良いそうです。

[Rails]Rails 3.3入れてから3.1のプロジェクトをメンテしようとしたらRakeで失敗

参考にさせて頂きました。

 - テクニカル

Message

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

  関連記事

吉瀬美智子さんが美しすぎて、新サイト作りました

以前からやりたいと思っていたのですが、吉瀬美智子さんが美しすぎてやる気がでました …

no image
RailsTutorial4.0を高速で復習する。5.6章。演習1問目。

5.6演習です。 一問目。 リスト5.28の静的ページのテストコードは簡潔ですが …

no image
電子雑誌を買いました

GWの計画を立てているとき、行きたい場所を検索をすると、HANAKO WESTの …

no image
RailsTutorial4.0を高速で復習する。3.3.4章。

3.3.4レイアウトを使って重複を解消する、です。 ここでapplication …

no image
@で始まるのが インスタンス変数

@ で始まるのが インスタンス変数 大文字で始まるのが 定数 文法書のどこに書い …

no image
MacBookAirは壊れるの?

1ヶ月ぶりにWindows機を立ち上げています。HDDのカリカリ言う音が冷や汗も …

カスペルスキーを使っています

PCのウィルススキャンは、多くの人が使っているかと思います。 大手3社のソフトを …

no image
RubyとRailsのお作法

コーディングスタイルって結構気になります。 最初につとめた会社で、プログラミング …

no image
もう一度、Future Vision

2019年の世界。あと7年。 登場人物に日本人がいない事にも注目してほしい。 関 …

使ったらダメなiPhoneケーブル

iPhoneのApple純正ケーブルって、はげやすくないですか?iPhone5用 …